summaryrefslogtreecommitdiff
path: root/python-1pass.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-1pass.spec')
-rw-r--r--python-1pass.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-1pass.spec b/python-1pass.spec
index 33698c7..225757f 100644
--- a/python-1pass.spec
+++ b/python-1pass.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A Python library and command line interface for 1Password
License: MIT
URL: http://github.com/georgebrock/1pass
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/94/52/256afae40ca6b8083c13165a5068d848844709c928302efaacaeb9e361c7/1pass-0.2.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/94/52/256afae40ca6b8083c13165a5068d848844709c928302efaacaeb9e361c7/1pass-0.2.1.tar.gz
BuildArch: noarch
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.1-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.1-1
- Package Spec generated