summaryrefslogtreecommitdiff
path: root/python-21cmmc.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-21cmmc.spec')
-rw-r--r--python-21cmmc.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-21cmmc.spec b/python-21cmmc.spec
index 423960f..34bcc57 100644
--- a/python-21cmmc.spec
+++ b/python-21cmmc.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: An extensible MCMC framework for 21cmFAST
License: MIT license
URL: https://github.com/21cmFAST/21CMMC
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/3c/ed/c856b3b1fd532cc34e8a452e1991dbfac82e06c84be11afc6db9f4e80c5f/21CMMC-1.0.0.dev3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/3c/ed/c856b3b1fd532cc34e8a452e1991dbfac82e06c84be11afc6db9f4e80c5f/21CMMC-1.0.0.dev3.tar.gz
BuildArch: noarch
Requires: python3-click
@@ -53,20 +53,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -79,5 +79,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.0.0.dev3-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.0.0.dev3-1
- Package Spec generated