summaryrefslogtreecommitdiff
path: root/python-adafruit-circuitpython-ht16k33.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-adafruit-circuitpython-ht16k33.spec')
-rw-r--r--python-adafruit-circuitpython-ht16k33.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-adafruit-circuitpython-ht16k33.spec b/python-adafruit-circuitpython-ht16k33.spec
index 04479dd..32549a4 100644
--- a/python-adafruit-circuitpython-ht16k33.spec
+++ b/python-adafruit-circuitpython-ht16k33.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-adafruit-circuitpython-ht16k33
-Version: 4.6.3
+Version: 4.6.5
Release: 1
Summary: CircuitPython library for HT16K33 LED matrices and segment displays.
License: MIT
URL: https://github.com/adafruit/Adafruit_CircuitPython_HT16K33
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/bb/05/644a785b1227670294727bfe686097dc7b9f3de613d9899055b16043f577/adafruit-circuitpython-ht16k33-4.6.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/6b/92/5e821061b8e794fc849d60f99a721c5cb1da12a474ead4ed332ea913f0df/adafruit-circuitpython-ht16k33-4.6.5.tar.gz
BuildArch: noarch
Requires: python3-Adafruit-Blinka
@@ -44,7 +44,7 @@ It supports both 16x8 and 8x8 matrices, as well as 7- and 14-segment displays.
#. This library does not work with the Trellis 4x4 LED+Keypad board. For that product use: `CircuitPython Trellis Library <https://github.com/adafruit/Adafruit_CircuitPython_Trellis/releases/latest>`_
%prep
-%autosetup -n adafruit-circuitpython-ht16k33-4.6.3
+%autosetup -n adafruit-circuitpython-ht16k33-4.6.5
%build
%py3_build
@@ -58,20 +58,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -84,5 +84,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Thu May 18 2023 Python_Bot <Python_Bot@openeuler.org> - 4.6.3-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 4.6.5-1
- Package Spec generated