summaryrefslogtreecommitdiff
path: root/python-alertnow-python.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-alertnow-python.spec')
-rw-r--r--python-alertnow-python.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-alertnow-python.spec b/python-alertnow-python.spec
index c2ee5e1..dc4265c 100644
--- a/python-alertnow-python.spec
+++ b/python-alertnow-python.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: This package used for logging information and errors.
License: MIT
URL: https://gitlab.com/log-collector/alertnow-phyton
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/ad/fa/88587bea2a9d799e37092c694be7b2bd297cdf4c08409f4b66a7b80f4938/alertnow-python-1.3.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/ad/fa/88587bea2a9d799e37092c694be7b2bd297cdf4c08409f4b66a7b80f4938/alertnow-python-1.3.3.tar.gz
BuildArch: noarch
@@ -156,20 +156,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -182,5 +182,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.3.3-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.3.3-1
- Package Spec generated