summaryrefslogtreecommitdiff
path: root/python-ampel-interface.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-ampel-interface.spec')
-rw-r--r--python-ampel-interface.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-ampel-interface.spec b/python-ampel-interface.spec
index 39b1473..52c8f5d 100644
--- a/python-ampel-interface.spec
+++ b/python-ampel-interface.spec
@@ -41,7 +41,7 @@ Provides: python3-ampel-interface-doc
`ampel-interface` provides type-hinted abstract base classes for [Ampel](https://ampelproject.github.io).
%prep
-%autosetup -n ampel-interface-0.9.0
+%autosetup -n ampel_interface-0.9.0
%build
%py3_build
@@ -55,20 +55,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -81,5 +81,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.0-1
- Package Spec generated