summaryrefslogtreecommitdiff
path: root/python-animeworld.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-animeworld.spec')
-rw-r--r--python-animeworld.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-animeworld.spec b/python-animeworld.spec
index 922b5e2..555a8e8 100644
--- a/python-animeworld.spec
+++ b/python-animeworld.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: AnimeWorld UNOFFICIAL API
License: MIT
URL: https://github.com/MainKronos/AnimeWorld-API
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/a7/73/d6a3f0890b3d38c2e44b989c67d1b169fa5c4b5889e9e4310a73109369f6/animeworld-1.5.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a7/73/d6a3f0890b3d38c2e44b989c67d1b169fa5c4b5889e9e4310a73109369f6/animeworld-1.5.1.tar.gz
BuildArch: noarch
Requires: python3-requests
@@ -240,20 +240,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -266,5 +266,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5.1-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5.1-1
- Package Spec generated