summaryrefslogtreecommitdiff
path: root/python-arpoc.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 21:42:41 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 21:42:41 +0000
commitc4b666181570e4d24832116d45112bcfecae9c22 (patch)
tree60ca9a36f7aa837ed84536d14f86fd062df2d69f /python-arpoc.spec
parent2bb6b1e47d75d5b2b762bd7163066380be34b48b (diff)
automatic import of python-arpocopeneuler20.03
Diffstat (limited to 'python-arpoc.spec')
-rw-r--r--python-arpoc.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-arpoc.spec b/python-arpoc.spec
index 33a56b4..7f9d52f 100644
--- a/python-arpoc.spec
+++ b/python-arpoc.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: An Authentication Reverse Proxy using OpenID Connect
License: MIT
URL: https://pypi.org/project/ARPOC/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/51/5b/3a6f6eecbb33fdd4ee98524335b4d550716dab2e7cba562dec2dee4f7b22/ARPOC-0.3.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/51/5b/3a6f6eecbb33fdd4ee98524335b4d550716dab2e7cba562dec2dee4f7b22/ARPOC-0.3.1.tar.gz
BuildArch: noarch
Requires: python3-cherrypy
@@ -298,20 +298,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -324,5 +324,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.1-1
- Package Spec generated