summaryrefslogtreecommitdiff
path: root/python-biopyutils.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-biopyutils.spec')
-rw-r--r--python-biopyutils.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-biopyutils.spec b/python-biopyutils.spec
index f15ecdc..82bce2c 100644
--- a/python-biopyutils.spec
+++ b/python-biopyutils.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A bionformatic tookits
License: GNU General Public License v3 or later (GPLv3+)
URL: https://jingxinfu.github.io/Biopyutils
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/5d/93/005dc20a9d37b45b060291388178191219c6b841edae7427289cec31eb8f/Biopyutils-0.2.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/5d/93/005dc20a9d37b45b060291388178191219c6b841edae7427289cec31eb8f/Biopyutils-0.2.0.tar.gz
BuildArch: noarch
Requires: python3-pandas
@@ -95,20 +95,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -121,5 +121,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.0-1
- Package Spec generated