summaryrefslogtreecommitdiff
path: root/python-canonicalwebteam-store-api.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-canonicalwebteam-store-api.spec')
-rw-r--r--python-canonicalwebteam-store-api.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-canonicalwebteam-store-api.spec b/python-canonicalwebteam-store-api.spec
index 8635b75..135faa3 100644
--- a/python-canonicalwebteam-store-api.spec
+++ b/python-canonicalwebteam-store-api.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-canonicalwebteam-store-api
-Version: 4.1.0
+Version: 4.2.0
Release: 1
Summary: please add a summary manually as the author left a blank one
License: LGPL-3.0
URL: https://pypi.org/project/canonicalwebteam-store-api/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/a6/14/d765bd4c7ca2fa5887126ac35eb781c24f7e23d28a8e99e24bdd48c8c98e/canonicalwebteam_store_api-4.1.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/91/d8/f13e80a656667e7edb44e0c01e23327739d85f8f2bf5a83ca7eab911abb8/canonicalwebteam_store_api-4.2.0.tar.gz
BuildArch: noarch
Requires: python3-coverage
@@ -112,7 +112,7 @@ Note: You might have to do `poetry install` before runnning the command above.
%prep
-%autosetup -n canonicalwebteam-store-api-4.1.0
+%autosetup -n canonicalwebteam_store_api-4.2.0
%build
%py3_build
@@ -126,20 +126,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -152,5 +152,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 4.1.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 4.2.0-1
- Package Spec generated