summaryrefslogtreecommitdiff
path: root/python-cf-remote.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 16:23:58 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 16:23:58 +0000
commit7b37a2b2667d2ad33d78ba26f8b3ef7118075db0 (patch)
tree5fafa465d59361cb79ddab984b5527be7372c681 /python-cf-remote.spec
parent3fa9578543e32ac1e1e9172397f8d259cff23a41 (diff)
automatic import of python-cf-remoteopeneuler20.03
Diffstat (limited to 'python-cf-remote.spec')
-rw-r--r--python-cf-remote.spec25
1 files changed, 12 insertions, 13 deletions
diff --git a/python-cf-remote.spec b/python-cf-remote.spec
index ebaa521..d8c2632 100644
--- a/python-cf-remote.spec
+++ b/python-cf-remote.spec
@@ -1,14 +1,13 @@
%global _empty_manifest_terminate_build 0
Name: python-cf-remote
-Version: 0.4.6
+Version: 0.4.7
Release: 1
Summary: Tooling to deploy CFEngine (and much more)
License: GNU General Public License v3 (GPLv3)
URL: https://github.com/cfengine/cf-remote
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/5f/7c/5ac4e91367b8db8b0e986b1bb96bab18b087a61ee2c03eed6ca9b35c5ec1/cf-remote-0.4.6.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/d7/11/5eb2ef62649ac83fa8f50efb142a36241a10ee7f2d6acd7bfdb3982ef545/cf-remote-0.4.7.tar.gz
BuildArch: noarch
-Requires: python3-requests
Requires: python3-apache-libcloud
%description
@@ -214,7 +213,7 @@ CFEngine 3.15.3 (Enterprise) was successfully installed on 'localhost'
## Contribute
Feel free to open pull requests to expand this documentation, add features or fix problems.
-You can also pick up an existing task or file an issue in [our bug tracker](https://tracker.mender.io/issues/?filter=11711).
+You can also pick up an existing task or file an issue in [our bug tracker](https://northerntech.atlassian.net/issues/?filter=10068).
## Development
@@ -434,7 +433,7 @@ CFEngine 3.15.3 (Enterprise) was successfully installed on 'localhost'
## Contribute
Feel free to open pull requests to expand this documentation, add features or fix problems.
-You can also pick up an existing task or file an issue in [our bug tracker](https://tracker.mender.io/issues/?filter=11711).
+You can also pick up an existing task or file an issue in [our bug tracker](https://northerntech.atlassian.net/issues/?filter=10068).
## Development
@@ -651,7 +650,7 @@ CFEngine 3.15.3 (Enterprise) was successfully installed on 'localhost'
## Contribute
Feel free to open pull requests to expand this documentation, add features or fix problems.
-You can also pick up an existing task or file an issue in [our bug tracker](https://tracker.mender.io/issues/?filter=11711).
+You can also pick up an existing task or file an issue in [our bug tracker](https://northerntech.atlassian.net/issues/?filter=10068).
## Development
@@ -663,7 +662,7 @@ $ pip install --editable .
%prep
-%autosetup -n cf-remote-0.4.6
+%autosetup -n cf-remote-0.4.7
%build
%py3_build
@@ -677,20 +676,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -703,5 +702,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.4.6-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.4.7-1
- Package Spec generated