summaryrefslogtreecommitdiff
path: root/python-cognite-transformations-cli.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-cognite-transformations-cli.spec')
-rw-r--r--python-cognite-transformations-cli.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-cognite-transformations-cli.spec b/python-cognite-transformations-cli.spec
index 4799e97..8837916 100644
--- a/python-cognite-transformations-cli.spec
+++ b/python-cognite-transformations-cli.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-cognite-transformations-cli
-Version: 2.3.6
+Version: 2.3.9
Release: 1
Summary: A CLI for the Transformations service in CDF
License: Apache-2.0
URL: https://github.com/cognitedata/transformations-cli
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/ff/c9/e89e2a611a6113b8694b002a113b39b2afda61f135621559e7d6021e5919/cognite_transformations_cli-2.3.6.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/c2/26/52828a8b7cc3d0f4d731b324fd2c21eef3fef5dcaffa6cd1715d0d642f50/cognite_transformations_cli-2.3.9.tar.gz
BuildArch: noarch
Requires: python3-PyYAML
@@ -258,7 +258,7 @@ as a code of conduct.
%prep
-%autosetup -n cognite-transformations-cli-2.3.6
+%autosetup -n cognite_transformations_cli-2.3.9
%build
%py3_build
@@ -272,20 +272,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -298,5 +298,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Thu May 18 2023 Python_Bot <Python_Bot@openeuler.org> - 2.3.6-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2.3.9-1
- Package Spec generated