summaryrefslogtreecommitdiff
path: root/python-damo.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-09 03:36:39 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-09 03:36:39 +0000
commit2ee8769f6d41632cdba1c5d01c2e49c73f855c2f (patch)
tree05eff3d90fa97b9926db01e72ee137892a07f973 /python-damo.spec
parent70615de9032f0c2ca9178bdb4f2588b85a5a0525 (diff)
automatic import of python-damoopeneuler20.03
Diffstat (limited to 'python-damo.spec')
-rw-r--r--python-damo.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-damo.spec b/python-damo.spec
index 416b7bb..68dd362 100644
--- a/python-damo.spec
+++ b/python-damo.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-damo
-Version: 1.8.3
+Version: 1.8.4
Release: 1
Summary: DAMON user-space tool
License: GNU General Public License v2 (GPLv2)
URL: https://github.com/awslabs/damo
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/41/0f/27ec7aa59d3e957afaee37a0693bc3c0a91fe945f13fa684a58196344aa5/damo-1.8.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/02/76/6cb34c4c727c39e5e5e2da90184549809a604d8b2f149cfd1aaa96a69f38/damo-1.8.4.tar.gz
BuildArch: noarch
@@ -34,7 +34,7 @@ this, you can monitor the data access patterns of your system or workloads and
make data access-aware memory management optimizations.
%prep
-%autosetup -n damo-1.8.3
+%autosetup -n damo-1.8.4
%build
%py3_build
@@ -48,20 +48,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -74,5 +74,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.8.3-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.8.4-1
- Package Spec generated