summaryrefslogtreecommitdiff
path: root/python-dash-uploader.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-dash-uploader.spec')
-rw-r--r--python-dash-uploader.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-dash-uploader.spec b/python-dash-uploader.spec
index 0a5e728..e9a1a10 100644
--- a/python-dash-uploader.spec
+++ b/python-dash-uploader.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Upload large files using resumable.js
License: MIT
URL: https://github.com/np-8/dash-uploader
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/80/5a/5d047e4970738660df625138e956fbde284bb39037c96e1c88159424fa43/dash_uploader-0.6.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/80/5a/5d047e4970738660df625138e956fbde284bb39037c96e1c88159424fa43/dash_uploader-0.6.0.tar.gz
BuildArch: noarch
@@ -172,7 +172,7 @@ if __name__ == '__main__':
```
%prep
-%autosetup -n dash-uploader-0.6.0
+%autosetup -n dash_uploader-0.6.0
%build
%py3_build
@@ -186,20 +186,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -212,5 +212,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.6.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.6.0-1
- Package Spec generated