summaryrefslogtreecommitdiff
path: root/python-django-sudo.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-django-sudo.spec')
-rw-r--r--python-django-sudo.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-django-sudo.spec b/python-django-sudo.spec
index a48004e..8587006 100644
--- a/python-django-sudo.spec
+++ b/python-django-sudo.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Extra security for your sensitive pages
License: BSD
URL: https://github.com/mattrobenolt/django-sudo
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/ca/63/9ad066bf7f9c3193fb1d9b8d8d926400acc32ea8d140fb27018bff5587b4/django-sudo-3.1.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/ca/63/9ad066bf7f9c3193fb1d9b8d8d926400acc32ea8d140fb27018bff5587b4/django-sudo-3.1.0.tar.gz
BuildArch: noarch
@@ -141,20 +141,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -167,5 +167,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 3.1.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 3.1.0-1
- Package Spec generated