summaryrefslogtreecommitdiff
path: root/python-djangoldp-project.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-djangoldp-project.spec')
-rw-r--r--python-djangoldp-project.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-djangoldp-project.spec b/python-djangoldp-project.spec
index db5edf2..58961d4 100644
--- a/python-djangoldp-project.spec
+++ b/python-djangoldp-project.spec
@@ -30,7 +30,7 @@ Provides: python3-djangoldp-project-doc
%prep
-%autosetup -n djangoldp-project-2.1.10
+%autosetup -n djangoldp_project-2.1.10
%build
%py3_build
@@ -44,20 +44,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -70,5 +70,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 2.1.10-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2.1.10-1
- Package Spec generated