summaryrefslogtreecommitdiff
path: root/python-djitellopy.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 18:34:01 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 18:34:01 +0000
commitad78521ff01ac9424fb969d76cf5717fa0f78a1a (patch)
treecc5026dbf65a36ba2e0515e8b1b4503f0b7d4d0e /python-djitellopy.spec
parent43a1c083f18aa8c6509e6262ff2a3a902e6e03b3 (diff)
automatic import of python-djitellopyopeneuler20.03
Diffstat (limited to 'python-djitellopy.spec')
-rw-r--r--python-djitellopy.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-djitellopy.spec b/python-djitellopy.spec
index d0e1502..b699c01 100644
--- a/python-djitellopy.spec
+++ b/python-djitellopy.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Tello drone library including support for video streaming, swarms, state packets and more
License: MIT
URL: https://github.com/damiafuentes/DJITelloPy
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/03/20/688ec27c2d6bfcc984e64975ac707d5a521082efc4b7a20e65e68947b6fb/djitellopy-2.4.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/03/20/688ec27c2d6bfcc984e64975ac707d5a521082efc4b7a20e65e68947b6fb/djitellopy-2.4.0.tar.gz
BuildArch: noarch
Requires: python3-numpy
@@ -278,20 +278,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -304,5 +304,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 2.4.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2.4.0-1
- Package Spec generated