summaryrefslogtreecommitdiff
path: root/python-documentfeatureselection.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-documentfeatureselection.spec')
-rw-r--r--python-documentfeatureselection.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-documentfeatureselection.spec b/python-documentfeatureselection.spec
index b32d77a..c4c0899 100644
--- a/python-documentfeatureselection.spec
+++ b/python-documentfeatureselection.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Various methods of feature selection from Text Data
License: CeCILL-B
URL: https://github.com/Kensuke-Mitsuzawa/DocumentFeatureSelection
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/b2/d8/7af550d2c17096b15619b1832bdc97cecc3ad2af86a2351b85d19df664a9/DocumentFeatureSelection-1.5.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/b2/d8/7af550d2c17096b15619b1832bdc97cecc3ad2af86a2351b85d19df664a9/DocumentFeatureSelection-1.5.tar.gz
BuildArch: noarch
Requires: python3-six
@@ -378,20 +378,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -404,5 +404,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5-1
- Package Spec generated