summaryrefslogtreecommitdiff
path: root/python-drf-eagerloading.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-drf-eagerloading.spec')
-rw-r--r--python-drf-eagerloading.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-drf-eagerloading.spec b/python-drf-eagerloading.spec
index b7bef08..cf015a8 100644
--- a/python-drf-eagerloading.spec
+++ b/python-drf-eagerloading.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Calculate prefetch_related and select_related recursively based on the definition on the serializers.
License: MIT license
URL: https://github.com/talpor/drf_eagerloading
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/80/26/14ba0c8d04d2fe6427e4728c6ff3401941080ed32b8fe8969b8f0c6285a4/drf_eagerloading-0.0.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/80/26/14ba0c8d04d2fe6427e4728c6ff3401941080ed32b8fe8969b8f0c6285a4/drf_eagerloading-0.0.3.tar.gz
BuildArch: noarch
@@ -28,7 +28,7 @@ Provides: python3-drf-eagerloading-doc
%prep
-%autosetup -n drf-eagerloading-0.0.3
+%autosetup -n drf_eagerloading-0.0.3
%build
%py3_build
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.3-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.3-1
- Package Spec generated