summaryrefslogtreecommitdiff
path: root/python-gazoo-device.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-gazoo-device.spec')
-rw-r--r--python-gazoo-device.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-gazoo-device.spec b/python-gazoo-device.spec
index cabc913..abd45ea 100644
--- a/python-gazoo-device.spec
+++ b/python-gazoo-device.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Gazoo Device Manager
License: Apache 2.0
URL: https://github.com/google/gazoo-device
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/be/0c/7e3afb7eccd2455e017b7e9523374ddbf750cfbb404742385e2f435a586b/gazoo_device-1.123.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/be/0c/7e3afb7eccd2455e017b7e9523374ddbf750cfbb404742385e2f435a586b/gazoo_device-1.123.0.tar.gz
BuildArch: noarch
Requires: python3-fire
@@ -46,7 +46,7 @@ Provides: python3-gazoo-device-doc
%prep
-%autosetup -n gazoo-device-1.123.0
+%autosetup -n gazoo_device-1.123.0
%build
%py3_build
@@ -60,20 +60,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -86,5 +86,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.123.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.123.0-1
- Package Spec generated