summaryrefslogtreecommitdiff
path: root/python-gevent-socketio-hartwork.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-gevent-socketio-hartwork.spec')
-rw-r--r--python-gevent-socketio-hartwork.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-gevent-socketio-hartwork.spec b/python-gevent-socketio-hartwork.spec
index b660453..b862e1f 100644
--- a/python-gevent-socketio-hartwork.spec
+++ b/python-gevent-socketio-hartwork.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: SocketIO server based on the Gevent pywsgi server, a Python network library
License: BSD
URL: https://github.com/hartwork/gevent-socketio
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/1a/27/6dfb5ab0ae4a47e032877ad32855164389c8ff8a065407f70bb5e93cd85c/gevent-socketio-hartwork-0.3.6.post201803091952.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/1a/27/6dfb5ab0ae4a47e032877ad32855164389c8ff8a065407f70bb5e93cd85c/gevent-socketio-hartwork-0.3.6.post201803091952.tar.gz
BuildArch: noarch
@@ -99,20 +99,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -125,5 +125,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.6.post201803091952-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.6.post201803091952-1
- Package Spec generated