summaryrefslogtreecommitdiff
path: root/python-goatools.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-goatools.spec')
-rw-r--r--python-goatools.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-goatools.spec b/python-goatools.spec
index 0e044dd..fbe0358 100644
--- a/python-goatools.spec
+++ b/python-goatools.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Python scripts to find enrichment of GO terms
License: BSD
URL: http://github.com/tanghaibao/goatools
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/43/e0/29f0c8c11c0dc6e8b34f6293b1418144d14d47e3423760691c6304f804d0/goatools-1.3.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/43/e0/29f0c8c11c0dc6e8b34f6293b1418144d14d47e3423760691c6304f804d0/goatools-1.3.1.tar.gz
BuildArch: noarch
@@ -1092,20 +1092,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -1118,5 +1118,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.3.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.3.1-1
- Package Spec generated