summaryrefslogtreecommitdiff
path: root/python-goodreads.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-goodreads.spec')
-rw-r--r--python-goodreads.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-goodreads.spec b/python-goodreads.spec
index 9d5c9f5..029936f 100644
--- a/python-goodreads.spec
+++ b/python-goodreads.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Python wrapper for Goodreads API
License: MIT
URL: https://github.com/sefakilic/goodreads/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/ef/6e/5aef0dd1819ed7b89be1a05f731a9727b8f6eba3d20bd4005104e82178c4/goodreads-0.3.2.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/ef/6e/5aef0dd1819ed7b89be1a05f731a9727b8f6eba3d20bd4005104e82178c4/goodreads-0.3.2.tar.gz
BuildArch: noarch
@@ -40,7 +40,7 @@ API <http://goodreads.com/api>`__. Using it, you can do pretty much
anything that Goodreads allows to do with their own data.
%prep
-%autosetup -n Goodreads-0.3.2
+%autosetup -n goodreads-0.3.2
%build
%py3_build
@@ -54,20 +54,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -80,5 +80,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.2-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.2-1
- Package Spec generated