summaryrefslogtreecommitdiff
path: root/python-horoscope.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 17:52:15 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 17:52:15 +0000
commit9087d6ba49e9140e858be06db3f4afd8684df4ee (patch)
treee2662b5e7974e64d18f2a768675467767e3a30d0 /python-horoscope.spec
parent45be2e542d501cdc5a70f47faf1b2e6c833f3d19 (diff)
automatic import of python-horoscopeopeneuler20.03
Diffstat (limited to 'python-horoscope.spec')
-rw-r--r--python-horoscope.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-horoscope.spec b/python-horoscope.spec
index e9b0f8b..d9ae253 100644
--- a/python-horoscope.spec
+++ b/python-horoscope.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Fetches and parses data from Ganeshaspeaks.
License: UNKNOWN
URL: https://github.com/tapasweni-pathak/pyhoroscope
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/50/f6/ed3dac86105342e1e226744a4e85491f248b1093580650c14ee40e373151/horoscope-1.0.6.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/50/f6/ed3dac86105342e1e226744a4e85491f248b1093580650c14ee40e373151/horoscope-1.0.6.tar.gz
BuildArch: noarch
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.0.6-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.0.6-1
- Package Spec generated