summaryrefslogtreecommitdiff
path: root/python-html-json-forms.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-html-json-forms.spec')
-rw-r--r--python-html-json-forms.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-html-json-forms.spec b/python-html-json-forms.spec
index 287c4f4..e893b3b 100644
--- a/python-html-json-forms.spec
+++ b/python-html-json-forms.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Implementation of the HTML JSON Forms spec for use with the Django REST Framework.
License: MIT
URL: https://github.com/wq/html-json-forms
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/e8/80/9b76801b26cdf549d49d9daa93ed5df069de3bd0cd3938a7780aa0741197/html-json-forms-1.1.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/e8/80/9b76801b26cdf549d49d9daa93ed5df069de3bd0cd3938a7780aa0741197/html-json-forms-1.1.1.tar.gz
BuildArch: noarch
@@ -312,20 +312,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -338,5 +338,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.1-1
- Package Spec generated