summaryrefslogtreecommitdiff
path: root/python-j2cli-3.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-j2cli-3.spec')
-rw-r--r--python-j2cli-3.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-j2cli-3.spec b/python-j2cli-3.spec
index 7ccf194..77877d9 100644
--- a/python-j2cli-3.spec
+++ b/python-j2cli-3.spec
@@ -43,7 +43,7 @@ Features:
Based on [kolypto/j2cli](https://github.com/kolypto/j2cli)
%prep
-%autosetup -n j2cli-3-0.0.1
+%autosetup -n j2cli_3-0.0.1
%build
%py3_build
@@ -57,20 +57,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -83,5 +83,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.1-1
- Package Spec generated