summaryrefslogtreecommitdiff
path: root/python-labscript-c-extensions.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-09 02:19:04 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-09 02:19:04 +0000
commit233b1e588ecb208558ba7c0546438bbb96c1e435 (patch)
treef0a4a05f1bf74fed796085264bfa42e91b6b6588 /python-labscript-c-extensions.spec
parentd7bb5404a6f8229a67fb39fd1c929110b504c162 (diff)
automatic import of python-labscript-c-extensionsopeneuler20.03
Diffstat (limited to 'python-labscript-c-extensions.spec')
-rw-r--r--python-labscript-c-extensions.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-labscript-c-extensions.spec b/python-labscript-c-extensions.spec
index 4fb06a7..61495d2 100644
--- a/python-labscript-c-extensions.spec
+++ b/python-labscript-c-extensions.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A module containing C-extensions for the labscript suite
License: BSD
URL: http://labscriptsuite.org
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/84/a9/66aa2fd284ddd13f4e34a15e1ea177460b041b4e400962d22982b65ace35/labscript-c-extensions-1.1.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/84/a9/66aa2fd284ddd13f4e34a15e1ea177460b041b4e400962d22982b65ace35/labscript-c-extensions-1.1.0.tar.gz
Requires: python3-importlib-metadata
Requires: python3-setuptools-scm
@@ -119,20 +119,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -145,5 +145,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.0-1
- Package Spec generated