summaryrefslogtreecommitdiff
path: root/python-libfsapfs-python.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-libfsapfs-python.spec')
-rw-r--r--python-libfsapfs-python.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-libfsapfs-python.spec b/python-libfsapfs-python.spec
index 7382bde..cf00ea1 100644
--- a/python-libfsapfs-python.spec
+++ b/python-libfsapfs-python.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Python bindings module for libfsapfs
License: GNU Lesser General Public License v3 or later (LGPLv3+)
URL: https://github.com/libyal/libfsapfs/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/f3/cb/e35046785386a4546f15f4a1d4ed4aee8ee7660a0d1d5936f17ff3f0b746/libfsapfs-python-20221102.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/f3/cb/e35046785386a4546f15f4a1d4ed4aee8ee7660a0d1d5936f17ff3f0b746/libfsapfs-python-20221102.tar.gz
%description
@@ -50,20 +50,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -76,5 +76,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 20221102-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 20221102-1
- Package Spec generated