summaryrefslogtreecommitdiff
path: root/python-manteia.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-manteia.spec')
-rw-r--r--python-manteia.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-manteia.spec b/python-manteia.spec
index da86b7f..140d0ae 100644
--- a/python-manteia.spec
+++ b/python-manteia.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: deep learning,NLP,classification,text,bert,distilbert,albert,xlnet,roberta,gpt2,torch,pytorch,active learning,augmentation,data
License: MIT License
URL: https://pypi.org/project/Manteia/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/6b/f9/66fae5f7d919d35fa8b246b6d51e95bd5b6bf4093b91974b5ad44fd959d3/Manteia-0.0.41.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/6b/f9/66fae5f7d919d35fa8b246b6d51e95bd5b6bf4093b91974b5ad44fd959d3/Manteia-0.0.41.tar.gz
BuildArch: noarch
@@ -168,20 +168,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -194,5 +194,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.41-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.41-1
- Package Spec generated