summaryrefslogtreecommitdiff
path: root/python-markdown-captions.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 22:17:43 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 22:17:43 +0000
commit7716ca811c93475d8770d0916d8e91902ccd62c9 (patch)
treea8d29c6b16785afb9c41ec2f882ff8bf41fa0996 /python-markdown-captions.spec
parent3eec8e5f5bd328902b2da81a729178611781c962 (diff)
automatic import of python-markdown-captionsopeneuler20.03
Diffstat (limited to 'python-markdown-captions.spec')
-rw-r--r--python-markdown-captions.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-markdown-captions.spec b/python-markdown-captions.spec
index a70f1fc..fe0e469 100644
--- a/python-markdown-captions.spec
+++ b/python-markdown-captions.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Turn markdown images into captioned images using <figure>
License: GPL3
URL: https://github.com/Evidlo/markdown_captions
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/81/1d/15ef64ed904c85d0520d632ec6844b7da886a45b0cb7970644be493181d0/markdown-captions-2.1.2.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/81/1d/15ef64ed904c85d0520d632ec6844b7da886a45b0cb7970644be493181d0/markdown-captions-2.1.2.tar.gz
BuildArch: noarch
@@ -297,20 +297,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -323,5 +323,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 2.1.2-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2.1.2-1
- Package Spec generated