summaryrefslogtreecommitdiff
path: root/python-metevolsim.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-metevolsim.spec')
-rw-r--r--python-metevolsim.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-metevolsim.spec b/python-metevolsim.spec
index 04a5519..87ef9c5 100644
--- a/python-metevolsim.spec
+++ b/python-metevolsim.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: MetEvolSim (Metabolome Evolution Simulator) Python Package
License: GNU General Public License v3 (GPLv3)
URL: https://github.com/charlesrocabert/MetEvolSim
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/e8/bf/a4902d47bca920fed13dd30d77d7b8491854dbbe0a7ede2c1cf1543a46a1/MetEvolSim-0.6.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/e8/bf/a4902d47bca920fed13dd30d77d7b8491854dbbe0a7ede2c1cf1543a46a1/MetEvolSim-0.6.3.tar.gz
BuildArch: noarch
Requires: python3-libsbml
@@ -480,20 +480,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -506,5 +506,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.6.3-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.6.3-1
- Package Spec generated