summaryrefslogtreecommitdiff
path: root/python-mod-wsgi-httpd.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-mod-wsgi-httpd.spec')
-rw-r--r--python-mod-wsgi-httpd.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-mod-wsgi-httpd.spec b/python-mod-wsgi-httpd.spec
index c2fbccc..97fb298 100644
--- a/python-mod-wsgi-httpd.spec
+++ b/python-mod-wsgi-httpd.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Installer for Apache httpd server.
License: Apache License, Version 2.0
URL: http://www.modwsgi.org/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/0d/ba/a4f271050cfae3a576da4738f19865f4950867989a7792f34a35d55dd5b1/mod_wsgi-httpd-2.4.54.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/0d/ba/a4f271050cfae3a576da4738f19865f4950867989a7792f34a35d55dd5b1/mod_wsgi-httpd-2.4.54.1.tar.gz
BuildArch: noarch
@@ -85,7 +85,7 @@ take some time. So if you you think the install is hanging, it is probably
still busy compiling everything.**
%prep
-%autosetup -n mod-wsgi-httpd-2.4.54.1
+%autosetup -n mod_wsgi-httpd-2.4.54.1
%build
%py3_build
@@ -99,20 +99,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -125,5 +125,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 2.4.54.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2.4.54.1-1
- Package Spec generated