summaryrefslogtreecommitdiff
path: root/python-motorengine.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-motorengine.spec')
-rw-r--r--python-motorengine.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-motorengine.spec b/python-motorengine.spec
index 99eb046..8cc8bac 100644
--- a/python-motorengine.spec
+++ b/python-motorengine.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: MotorEngine is a port of the amazing MongoEngine Mapper. Instead of using pymongo, MotorEngine uses Motor.
License: MIT
URL: http://github.com/heynemann/motorengine/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/f0/ad/752b0f349f0d7816708268e0d4401397a6299f8452383407d9d144a527e5/motorengine-1.0.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/f0/ad/752b0f349f0d7816708268e0d4401397a6299f8452383407d9d144a527e5/motorengine-1.0.0.tar.gz
BuildArch: noarch
@@ -48,20 +48,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -74,5 +74,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.0.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.0.0-1
- Package Spec generated