summaryrefslogtreecommitdiff
path: root/python-nextstrain-augur.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-nextstrain-augur.spec')
-rw-r--r--python-nextstrain-augur.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-nextstrain-augur.spec b/python-nextstrain-augur.spec
index c540388..7330dc1 100644
--- a/python-nextstrain-augur.spec
+++ b/python-nextstrain-augur.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-nextstrain-augur
-Version: 22.0.0
+Version: 22.0.2
Release: 1
Summary: A bioinformatics toolkit for phylogenetic analysis
License: GNU Affero General Public License v3
URL: https://github.com/nextstrain/augur
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/3c/b2/86b50f68dcc8bb281fdf1c413f6a9ba098c7ee3f0f921f45be008887418c/nextstrain-augur-22.0.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/27/06/f1759890b3be63944b06bd95f8cb540588df42e479249808bafd6aa22dc0/nextstrain-augur-22.0.2.tar.gz
BuildArch: noarch
Requires: python3-bcbio-gff
@@ -200,7 +200,7 @@ Source code to Nextstrain is made available under the terms of the [GNU Affero G
%prep
-%autosetup -n nextstrain-augur-22.0.0
+%autosetup -n nextstrain-augur-22.0.2
%build
%py3_build
@@ -214,20 +214,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -240,5 +240,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Mon May 15 2023 Python_Bot <Python_Bot@openeuler.org> - 22.0.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 22.0.2-1
- Package Spec generated