summaryrefslogtreecommitdiff
path: root/python-numpy-api-bench.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-numpy-api-bench.spec')
-rw-r--r--python-numpy-api-bench.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-numpy-api-bench.spec b/python-numpy-api-bench.spec
index 0d16b7c..4649a30 100644
--- a/python-numpy-api-bench.spec
+++ b/python-numpy-api-bench.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A small Python package showcasing speed differences between NumPy's Python and C APIs.
License: MIT
URL: https://github.com/phetdam/numpy-api-bench
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/df/65/184391a08412f42c9132d886dd812150dba96e99db149534ef4a3e51ec60/numpy-api-bench-0.1.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/df/65/184391a08412f42c9132d886dd812150dba96e99db149534ef4a3e51ec60/numpy-api-bench-0.1.0.tar.gz
Requires: python3-numpy
Requires: python3-pytest
@@ -76,20 +76,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -102,5 +102,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.0-1
- Package Spec generated