summaryrefslogtreecommitdiff
path: root/python-pensieve.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pensieve.spec')
-rw-r--r--python-pensieve.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-pensieve.spec b/python-pensieve.spec
index dfa8a9c..47a5bd2 100644
--- a/python-pensieve.spec
+++ b/python-pensieve.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Python library for organizing objects and dependencies in a graph structure
License: MIT
URL: https://github.com/idin/pensieve
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/d5/00/26ebab943488fe929b45e30b55e13129c0ebb98a4d21aaf317c95384490b/pensieve-2022.4.20.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/d5/00/26ebab943488fe929b45e30b55e13129c0ebb98a4d21aaf317c95384490b/pensieve-2022.4.20.1.tar.gz
BuildArch: noarch
Requires: python3-dill
@@ -1076,20 +1076,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -1102,5 +1102,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 2022.4.20.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2022.4.20.1-1
- Package Spec generated