summaryrefslogtreecommitdiff
path: root/python-pineapple.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 04:04:17 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 04:04:17 +0000
commit45a460c773e63a572f0a58064b9aab6340cbf5da (patch)
tree41cc70a5034c73e85bcbd85a8719dbec2e9dd5d7 /python-pineapple.spec
parent1292a176442a47eb663102db1c68821d764621e1 (diff)
automatic import of python-pineappleopeneuler20.03
Diffstat (limited to 'python-pineapple.spec')
-rw-r--r--python-pineapple.spec12
1 files changed, 6 insertions, 6 deletions
diff --git a/python-pineapple.spec b/python-pineapple.spec
index bf80eba..f051378 100644
--- a/python-pineapple.spec
+++ b/python-pineapple.spec
@@ -114,20 +114,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -140,5 +140,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.4-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.4-1
- Package Spec generated