summaryrefslogtreecommitdiff
path: root/python-poolsense.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 06:39:20 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 06:39:20 +0000
commit128650a699ebe23dd861bd813cbc07c2747c199b (patch)
tree3ee6eb279ac865232d0e1515fe58b2bbde7e8649 /python-poolsense.spec
parent96a36fe6bdf814f45f1a31379c94b8c83cfaa5f0 (diff)
automatic import of python-poolsenseopeneuler20.03
Diffstat (limited to 'python-poolsense.spec')
-rw-r--r--python-poolsense.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-poolsense.spec b/python-poolsense.spec
index 648b2df..2754255 100644
--- a/python-poolsense.spec
+++ b/python-poolsense.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Asynchronous Python client for getting PoolSense data.
License: MIT license
URL: https://github.com/haemishkyd/poolsense
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/46/6b/d44cc8dbb48d772446715357eadf64df57f4e3f9cd224129078188cc469b/poolsense-0.1.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/46/6b/d44cc8dbb48d772446715357eadf64df57f4e3f9cd224129078188cc469b/poolsense-0.1.0.tar.gz
BuildArch: noarch
Requires: python3-aiohttp
@@ -61,20 +61,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -87,5 +87,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.0-1
- Package Spec generated