summaryrefslogtreecommitdiff
path: root/python-pyazo-cli.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pyazo-cli.spec')
-rw-r--r--python-pyazo-cli.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-pyazo-cli.spec b/python-pyazo-cli.spec
index 853f556..5db3b62 100644
--- a/python-pyazo-cli.spec
+++ b/python-pyazo-cli.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: please add a summary manually as the author left a blank one
License: BSD-3-Clause
URL: https://github.com/pyazo-screenshot/cli
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/cd/aa/3f08ae245ebb33ad7a5207965e2329eca95c2e6d837e1e14d28bcb5982f1/pyazo_cli-0.3.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/cd/aa/3f08ae245ebb33ad7a5207965e2329eca95c2e6d837e1e14d28bcb5982f1/pyazo_cli-0.3.3.tar.gz
BuildArch: noarch
Requires: python3-requests
@@ -172,7 +172,7 @@ BSD 3-Clause
%prep
-%autosetup -n pyazo-cli-0.3.3
+%autosetup -n pyazo_cli-0.3.3
%build
%py3_build
@@ -186,20 +186,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -212,5 +212,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.3-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.3-1
- Package Spec generated