summaryrefslogtreecommitdiff
path: root/python-pyplaato.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pyplaato.spec')
-rw-r--r--python-pyplaato.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-pyplaato.spec b/python-pyplaato.spec
index 93618bb..9b9c58d 100644
--- a/python-pyplaato.spec
+++ b/python-pyplaato.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Asynchronous Python client for getting Plaato Airlock and Keg data
License: MIT License
URL: https://github.com/JohNan/pyplaato
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/10/74/f5e6b7635deecf78c19bf47c11c1f4a507c33266995a733f5535fe29c81e/pyplaato-0.0.18.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/10/74/f5e6b7635deecf78c19bf47c11c1f4a507c33266995a733f5535fe29c81e/pyplaato-0.0.18.tar.gz
BuildArch: noarch
@@ -240,20 +240,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -266,5 +266,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.18-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.18-1
- Package Spec generated