summaryrefslogtreecommitdiff
path: root/python-quantum-gateway.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-quantum-gateway.spec')
-rw-r--r--python-quantum-gateway.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-quantum-gateway.spec b/python-quantum-gateway.spec
index ca6b5fe..afc5b0e 100644
--- a/python-quantum-gateway.spec
+++ b/python-quantum-gateway.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Query a Quantum Gateway
License: MIT License
URL: https://github.com/cisasteelersfan/quantum_gateway
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/53/a7/f6fff2fb7bb7f831ead9e8b2a25130f7b98de9b0ffb1b8c5291d0acb4638/quantum_gateway-0.0.8.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/53/a7/f6fff2fb7bb7f831ead9e8b2a25130f7b98de9b0ffb1b8c5291d0acb4638/quantum_gateway-0.0.8.tar.gz
BuildArch: noarch
Requires: python3-urllib3
@@ -151,7 +151,7 @@ Please open a Github [issue](https://github.com/cisasteelersfan/quantum_gateway/
%prep
-%autosetup -n quantum-gateway-0.0.8
+%autosetup -n quantum_gateway-0.0.8
%build
%py3_build
@@ -165,20 +165,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -191,5 +191,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.8-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.8-1
- Package Spec generated