summaryrefslogtreecommitdiff
path: root/python-rtwo.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 15:03:55 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 15:03:55 +0000
commitae5738c03e3af9544d8cb605edfd4394f78bc293 (patch)
tree79634cec08d968e0735c99099545e66e5c80cbc4 /python-rtwo.spec
parent58a82ec1090d9ac6b22e3066bb85049a35429e59 (diff)
automatic import of python-rtwoopeneuler20.03
Diffstat (limited to 'python-rtwo.spec')
-rw-r--r--python-rtwo.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-rtwo.spec b/python-rtwo.spec
index 0fade98..a8b8349 100644
--- a/python-rtwo.spec
+++ b/python-rtwo.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A unified interface into multiple cloud providers.
License: BSD License, 3 clause
URL: https://github.com/iPlantCollaborativeOpenSource/rtwo
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/50/ba/fc7860ff483d71045ef62781f19e29b4e6b08d1d2c9d2ee0557d27138ad0/rtwo-0.5.25.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/50/ba/fc7860ff483d71045ef62781f19e29b4e6b08d1d2c9d2ee0557d27138ad0/rtwo-0.5.25.tar.gz
BuildArch: noarch
Requires: python3-requests
@@ -56,20 +56,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -82,5 +82,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.5.25-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.5.25-1
- Package Spec generated