summaryrefslogtreecommitdiff
path: root/python-sedcreator.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-sedcreator.spec')
-rw-r--r--python-sedcreator.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-sedcreator.spec b/python-sedcreator.spec
index a059359..86ae24f 100644
--- a/python-sedcreator.spec
+++ b/python-sedcreator.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: sedcreator is a package that has two main classes, SedFluxer and SedFitter. SedFluxer performs aperture photometry on a given image, coordinates and aperture size. It has a number of functions to print useful information and to plot the image together with apertures. SedFitter fits observations to a grid of models following the Zhang and Tan (2018) radiative transfer models.
License: GNU General Public License v3.0
URL: https://github.com/fedriani/sedcreator
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/99/4c/8a1e47e87b5c6b8f741d14030065543d99d6301ac64df11596974a35955c/sedcreator-0.9.2.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/99/4c/8a1e47e87b5c6b8f741d14030065543d99d6301ac64df11596974a35955c/sedcreator-0.9.2.tar.gz
BuildArch: noarch
Requires: python3-astropy
@@ -149,20 +149,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -175,5 +175,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.2-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.2-1
- Package Spec generated