summaryrefslogtreecommitdiff
path: root/python-spotinst-sdk2.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-spotinst-sdk2.spec')
-rw-r--r--python-spotinst-sdk2.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-spotinst-sdk2.spec b/python-spotinst-sdk2.spec
index 96097a7..8a44873 100644
--- a/python-spotinst-sdk2.spec
+++ b/python-spotinst-sdk2.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-spotinst-sdk2
-Version: 2.1.34
+Version: 2.1.36
Release: 1
Summary: A Python SDK for Spotinst
License: MIT
URL: https://github.com/spotinst/spotinst-sdk-python
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/83/d5/3368debfc6431d92f1eb9a891485706765108f5ecc2fffeb0fab408cd6bc/spotinst-sdk2-2.1.34.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/9a/e3/826aa9c15b2dd8095b1d40a319f8a5188254f7f17d8e817f55482de7a08c/spotinst-sdk2-2.1.36.tar.gz
BuildArch: noarch
@@ -634,7 +634,7 @@ Code is licensed under the [Apache License 2.0](LICENSE). See [NOTICE.md](NOTICE
%prep
-%autosetup -n spotinst-sdk2-2.1.34
+%autosetup -n spotinst-sdk2-2.1.36
%build
%py3_build
@@ -648,20 +648,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -674,5 +674,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Mon May 15 2023 Python_Bot <Python_Bot@openeuler.org> - 2.1.34-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2.1.36-1
- Package Spec generated