summaryrefslogtreecommitdiff
path: root/python-stack-data.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-stack-data.spec')
-rw-r--r--python-stack-data.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-stack-data.spec b/python-stack-data.spec
index ca40a37..9ce4cec 100644
--- a/python-stack-data.spec
+++ b/python-stack-data.spec
@@ -75,7 +75,7 @@ Then the output looks like:
```
%prep
-%autosetup -n stack-data-0.6.2
+%autosetup -n stack_data-0.6.2
%build
%py3_build
@@ -89,20 +89,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -115,5 +115,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue Apr 25 2023 Python_Bot <Python_Bot@openeuler.org> - 0.6.2-1
+* Mon Jun 05 2023 Python_Bot <Python_Bot@openeuler.org> - 0.6.2-1
- Package Spec generated