summaryrefslogtreecommitdiff
path: root/python-streql.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-streql.spec')
-rw-r--r--python-streql.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-streql.spec b/python-streql.spec
index 9adc940..72df695 100644
--- a/python-streql.spec
+++ b/python-streql.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Constant-time string comparison
License: Apache
URL: https://github.com/PeterScott/streql
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/9a/a4/b3e7012e4f98d8063327273af748249caf36d8b190ab55840a7ceea97bd4/streql-3.0.2.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/9a/a4/b3e7012e4f98d8063327273af748249caf36d8b190ab55840a7ceea97bd4/streql-3.0.2.tar.gz
BuildArch: noarch
@@ -78,20 +78,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -104,5 +104,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 3.0.2-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 3.0.2-1
- Package Spec generated