summaryrefslogtreecommitdiff
path: root/python-telectron.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 04:08:31 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 04:08:31 +0000
commit487774f6c3e73e271f158a881c2d7284a6b42099 (patch)
tree3383ed85540244434149b00af0e2b3300d108aa9 /python-telectron.spec
parent595432eafee59f0b1eb64ede35ba1aa840e05ac5 (diff)
automatic import of python-telectronopeneuler20.03
Diffstat (limited to 'python-telectron.spec')
-rw-r--r--python-telectron.spec12
1 files changed, 6 insertions, 6 deletions
diff --git a/python-telectron.spec b/python-telectron.spec
index 4cb72d5..d1b541b 100644
--- a/python-telectron.spec
+++ b/python-telectron.spec
@@ -269,20 +269,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -295,5 +295,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 2.0.70.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2.0.70.1-1
- Package Spec generated