summaryrefslogtreecommitdiff
path: root/python-vectorian.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-vectorian.spec')
-rw-r--r--python-vectorian.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-vectorian.spec b/python-vectorian.spec
index 9bd19c6..3650af1 100644
--- a/python-vectorian.spec
+++ b/python-vectorian.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: please add a summary manually as the author left a blank one
License: GPLv2
URL: https://pypi.org/project/vectorian/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/7d/88/bf142a97bbd4b292180364f58c41c609ae8f77ca838ecebfdaeb253826b2/vectorian-0.9.15.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/7d/88/bf142a97bbd4b292180364f58c41c609ae8f77ca838ecebfdaeb253826b2/vectorian-0.9.15.tar.gz
BuildArch: noarch
Requires: python3-pybind11
@@ -56,20 +56,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -82,5 +82,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.15-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.15-1
- Package Spec generated