%global _empty_manifest_terminate_build 0
Name: python-KekikSpatula
Version: 0.7.4
Release: 1
Summary: Siz uğraşmayın diye biz uğraştık.. ~ dızz 🐍
License: GPLv3+
URL: https://github.com/keyiflerolsun/KekikSpatula
Source0: https://mirrors.nju.edu.cn/pypi/web/packages/84/28/6c469452aa65a06fde07f7995a8d5c31a656b28d732a6cae4578fee79a1f/KekikSpatula-0.7.4.tar.gz
BuildArch: noarch
Requires: python3-setuptools
Requires: python3-wheel
Requires: python3-requests
Requires: python3-regex
Requires: python3-Kekik
Requires: python3-pyTrendyol
Requires: python3-cloudscraper
Requires: python3-tabulate
Requires: python3-beautifulsoup4
Requires: python3-lxml
Requires: python3-html5lib
Requires: python3-pandas
Requires: python3-pytube
Requires: python3-pytz
Requires: python3-parsel
Requires: python3-pyshorteners
Requires: python3-requests-html
%description
# ✂️ KekikSpatula
![Repo Boyutu](https://img.shields.io/github/repo-size/keyiflerolsun/KekikSpatula)
![Görüntülenme](https://hits.seeyoufarm.com/api/count/incr/badge.svg?url=https://github.com/keyiflerolsun/KekikSpatula&title=Görüntülenme)
[![Gitpod](https://img.shields.io/badge/Gitpod-Çalıştır-blue?logo=gitpod)](https://gitpod.io/#https://github.com/keyiflerolsun/KekikSpatula)
[![Repl.it](https://img.shields.io/badge/Replit-Çalıştır-green?logo=replit)](https://repl.it/github/keyiflerolsun/KekikSpatula)
![PyPI - Python Version](https://img.shields.io/pypi/pyversions/KekikSpatula)
![PyPI - Status](https://img.shields.io/pypi/status/KekikSpatula)
![PyPI](https://img.shields.io/pypi/v/KekikSpatula)
![PyPI - Downloads](https://img.shields.io/pypi/dm/KekikSpatula)
![PyPI - Wheel](https://img.shields.io/pypi/wheel/KekikSpatula)
![PyPI - License](https://img.shields.io/pypi/l/KekikSpatula)
[![KekikFlow](https://github.com/keyiflerolsun/KekikSpatula/actions/workflows/KekikFlow.yml/badge.svg)](https://github.com/keyiflerolsun/KekikSpatula/actions/workflows/KekikFlow.yml)
**Siz uğraşmayın diye** _biz uğraştık.._ **~** `dızz 🐍`
[![ForTheBadge made-with-python](http://ForTheBadge.com/images/badges/made-with-python.svg)](https://www.python.org/)
[![ForTheBadge built-with-love](http://ForTheBadge.com/images/badges/built-with-love.svg)](https://GitHub.com/keyiflerolsun/)
## 🚀 Kurulum
```bash
# Yüklemek
pip install KekikSpatula
# Güncellemek
pip install -U KekikSpatula
```
## 📝 Aktif Spatulalar ve Kullanımları
- ⚕️ **[NobetciEczane](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/NobetciEczane.py)**
- ⛽️ **[Akaryakit](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Akaryakit.py)**
- 💱 **[Doviz](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Doviz.py)**
- 🌀 **[SonDepremler](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/SonDepremler.py)**
- 🛒 **[BimAktuel](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/BimAktuel.py)**
- 📰 **[SonDakika](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/SonDakika.py)**
- ☁️ **[HavaDurumu](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/HavaDurumu.py)**
- 🕌 **[Ezan](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Ezan.py)**
- 📺 **[DiscUdemy](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/DiscUdemy.py)**
- ![KekikTube](https://www.youtube.com/s/desktop/19da7d5c/img/favicon.ico) **[KekikTube](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/KekikTube.py)**
- ![UcuzUcak](https://i.imgur.com/YCcagvA.png) **[UcuzUcak](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/UcuzUcak.py)**
- ![CocukMasallari](https://i.imgur.com/cmIfRdM.png) **[CocukMasallari](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/CocukMasallari.py)**
- ![TrendyolUrun](https://cdn.dsmcdn.com/web/production/favicon.ico) **[TrendyolUrun](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/TrendyolUrun.py)**
- ![Sahibinden](https://i.imgur.com/XNI9phn.png) **[Sahibinden](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Sahibinden.py)**
- ![TrendyolKategori](https://cdn.dsmcdn.com/web/production/favicon.ico) **[TrendyolKategori](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/TrendyolKategori.py)**
- 🦠 **[Covid](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Covid.py)**
- **[Kripto](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Kripto.py)**
- **[Piiz](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Piiz.py)**
- ![Google](https://www.google.com/images/branding/googleg/1x/googleg_standard_color_16dp.png) **[Google](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Google.py)**
## 💸 Bağış Yap
**[☕️ Kahve Ismarla](https://KekikAkademi.org/Kahve)**
## 🌐 Telif Hakkı ve Lisans
* *Copyright (C) 2022 by* [keyiflerolsun](https://github.com/keyiflerolsun) ❤️️
* [GNU GENERAL PUBLIC LICENSE Version 3, 29 June 2007](https://github.com/keyiflerolsun/KekikSpatula/blob/master/LICENSE) *Koşullarına göre lisanslanmıştır..*
## ♻️ İletişim
*Benimle iletişime geçmek isterseniz, **Telegram**'dan mesaj göndermekten çekinmeyin;* [@keyiflerolsun](https://t.me/KekikKahve)
##
> **[@KekikAkademi](https://t.me/KekikAkademi)** *için yazılmıştır..*
%package -n python3-KekikSpatula
Summary: Siz uğraşmayın diye biz uğraştık.. ~ dızz 🐍
Provides: python-KekikSpatula
BuildRequires: python3-devel
BuildRequires: python3-setuptools
BuildRequires: python3-pip
%description -n python3-KekikSpatula
# ✂️ KekikSpatula
![Repo Boyutu](https://img.shields.io/github/repo-size/keyiflerolsun/KekikSpatula)
![Görüntülenme](https://hits.seeyoufarm.com/api/count/incr/badge.svg?url=https://github.com/keyiflerolsun/KekikSpatula&title=Görüntülenme)
[![Gitpod](https://img.shields.io/badge/Gitpod-Çalıştır-blue?logo=gitpod)](https://gitpod.io/#https://github.com/keyiflerolsun/KekikSpatula)
[![Repl.it](https://img.shields.io/badge/Replit-Çalıştır-green?logo=replit)](https://repl.it/github/keyiflerolsun/KekikSpatula)
![PyPI - Python Version](https://img.shields.io/pypi/pyversions/KekikSpatula)
![PyPI - Status](https://img.shields.io/pypi/status/KekikSpatula)
![PyPI](https://img.shields.io/pypi/v/KekikSpatula)
![PyPI - Downloads](https://img.shields.io/pypi/dm/KekikSpatula)
![PyPI - Wheel](https://img.shields.io/pypi/wheel/KekikSpatula)
![PyPI - License](https://img.shields.io/pypi/l/KekikSpatula)
[![KekikFlow](https://github.com/keyiflerolsun/KekikSpatula/actions/workflows/KekikFlow.yml/badge.svg)](https://github.com/keyiflerolsun/KekikSpatula/actions/workflows/KekikFlow.yml)
**Siz uğraşmayın diye** _biz uğraştık.._ **~** `dızz 🐍`
[![ForTheBadge made-with-python](http://ForTheBadge.com/images/badges/made-with-python.svg)](https://www.python.org/)
[![ForTheBadge built-with-love](http://ForTheBadge.com/images/badges/built-with-love.svg)](https://GitHub.com/keyiflerolsun/)
## 🚀 Kurulum
```bash
# Yüklemek
pip install KekikSpatula
# Güncellemek
pip install -U KekikSpatula
```
## 📝 Aktif Spatulalar ve Kullanımları
- ⚕️ **[NobetciEczane](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/NobetciEczane.py)**
- ⛽️ **[Akaryakit](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Akaryakit.py)**
- 💱 **[Doviz](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Doviz.py)**
- 🌀 **[SonDepremler](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/SonDepremler.py)**
- 🛒 **[BimAktuel](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/BimAktuel.py)**
- 📰 **[SonDakika](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/SonDakika.py)**
- ☁️ **[HavaDurumu](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/HavaDurumu.py)**
- 🕌 **[Ezan](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Ezan.py)**
- 📺 **[DiscUdemy](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/DiscUdemy.py)**
- ![KekikTube](https://www.youtube.com/s/desktop/19da7d5c/img/favicon.ico) **[KekikTube](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/KekikTube.py)**
- ![UcuzUcak](https://i.imgur.com/YCcagvA.png) **[UcuzUcak](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/UcuzUcak.py)**
- ![CocukMasallari](https://i.imgur.com/cmIfRdM.png) **[CocukMasallari](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/CocukMasallari.py)**
- ![TrendyolUrun](https://cdn.dsmcdn.com/web/production/favicon.ico) **[TrendyolUrun](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/TrendyolUrun.py)**
- ![Sahibinden](https://i.imgur.com/XNI9phn.png) **[Sahibinden](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Sahibinden.py)**
- ![TrendyolKategori](https://cdn.dsmcdn.com/web/production/favicon.ico) **[TrendyolKategori](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/TrendyolKategori.py)**
- 🦠 **[Covid](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Covid.py)**
- **[Kripto](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Kripto.py)**
- **[Piiz](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Piiz.py)**
- ![Google](https://www.google.com/images/branding/googleg/1x/googleg_standard_color_16dp.png) **[Google](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Google.py)**
## 💸 Bağış Yap
**[☕️ Kahve Ismarla](https://KekikAkademi.org/Kahve)**
## 🌐 Telif Hakkı ve Lisans
* *Copyright (C) 2022 by* [keyiflerolsun](https://github.com/keyiflerolsun) ❤️️
* [GNU GENERAL PUBLIC LICENSE Version 3, 29 June 2007](https://github.com/keyiflerolsun/KekikSpatula/blob/master/LICENSE) *Koşullarına göre lisanslanmıştır..*
## ♻️ İletişim
*Benimle iletişime geçmek isterseniz, **Telegram**'dan mesaj göndermekten çekinmeyin;* [@keyiflerolsun](https://t.me/KekikKahve)
##
> **[@KekikAkademi](https://t.me/KekikAkademi)** *için yazılmıştır..*
%package help
Summary: Development documents and examples for KekikSpatula
Provides: python3-KekikSpatula-doc
%description help
# ✂️ KekikSpatula
![Repo Boyutu](https://img.shields.io/github/repo-size/keyiflerolsun/KekikSpatula)
![Görüntülenme](https://hits.seeyoufarm.com/api/count/incr/badge.svg?url=https://github.com/keyiflerolsun/KekikSpatula&title=Görüntülenme)
[![Gitpod](https://img.shields.io/badge/Gitpod-Çalıştır-blue?logo=gitpod)](https://gitpod.io/#https://github.com/keyiflerolsun/KekikSpatula)
[![Repl.it](https://img.shields.io/badge/Replit-Çalıştır-green?logo=replit)](https://repl.it/github/keyiflerolsun/KekikSpatula)
![PyPI - Python Version](https://img.shields.io/pypi/pyversions/KekikSpatula)
![PyPI - Status](https://img.shields.io/pypi/status/KekikSpatula)
![PyPI](https://img.shields.io/pypi/v/KekikSpatula)
![PyPI - Downloads](https://img.shields.io/pypi/dm/KekikSpatula)
![PyPI - Wheel](https://img.shields.io/pypi/wheel/KekikSpatula)
![PyPI - License](https://img.shields.io/pypi/l/KekikSpatula)
[![KekikFlow](https://github.com/keyiflerolsun/KekikSpatula/actions/workflows/KekikFlow.yml/badge.svg)](https://github.com/keyiflerolsun/KekikSpatula/actions/workflows/KekikFlow.yml)
**Siz uğraşmayın diye** _biz uğraştık.._ **~** `dızz 🐍`
[![ForTheBadge made-with-python](http://ForTheBadge.com/images/badges/made-with-python.svg)](https://www.python.org/)
[![ForTheBadge built-with-love](http://ForTheBadge.com/images/badges/built-with-love.svg)](https://GitHub.com/keyiflerolsun/)
## 🚀 Kurulum
```bash
# Yüklemek
pip install KekikSpatula
# Güncellemek
pip install -U KekikSpatula
```
## 📝 Aktif Spatulalar ve Kullanımları
- ⚕️ **[NobetciEczane](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/NobetciEczane.py)**
- ⛽️ **[Akaryakit](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Akaryakit.py)**
- 💱 **[Doviz](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Doviz.py)**
- 🌀 **[SonDepremler](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/SonDepremler.py)**
- 🛒 **[BimAktuel](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/BimAktuel.py)**
- 📰 **[SonDakika](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/SonDakika.py)**
- ☁️ **[HavaDurumu](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/HavaDurumu.py)**
- 🕌 **[Ezan](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Ezan.py)**
- 📺 **[DiscUdemy](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/DiscUdemy.py)**
- ![KekikTube](https://www.youtube.com/s/desktop/19da7d5c/img/favicon.ico) **[KekikTube](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/KekikTube.py)**
- ![UcuzUcak](https://i.imgur.com/YCcagvA.png) **[UcuzUcak](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/UcuzUcak.py)**
- ![CocukMasallari](https://i.imgur.com/cmIfRdM.png) **[CocukMasallari](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/CocukMasallari.py)**
- ![TrendyolUrun](https://cdn.dsmcdn.com/web/production/favicon.ico) **[TrendyolUrun](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/TrendyolUrun.py)**
- ![Sahibinden](https://i.imgur.com/XNI9phn.png) **[Sahibinden](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Sahibinden.py)**
- ![TrendyolKategori](https://cdn.dsmcdn.com/web/production/favicon.ico) **[TrendyolKategori](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/TrendyolKategori.py)**
- 🦠 **[Covid](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Covid.py)**
- **[Kripto](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Kripto.py)**
- **[Piiz](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Piiz.py)**
- ![Google](https://www.google.com/images/branding/googleg/1x/googleg_standard_color_16dp.png) **[Google](https://github.com/keyiflerolsun/KekikSpatula/blob/main/Testler/Google.py)**
## 💸 Bağış Yap
**[☕️ Kahve Ismarla](https://KekikAkademi.org/Kahve)**
## 🌐 Telif Hakkı ve Lisans
* *Copyright (C) 2022 by* [keyiflerolsun](https://github.com/keyiflerolsun) ❤️️
* [GNU GENERAL PUBLIC LICENSE Version 3, 29 June 2007](https://github.com/keyiflerolsun/KekikSpatula/blob/master/LICENSE) *Koşullarına göre lisanslanmıştır..*
## ♻️ İletişim
*Benimle iletişime geçmek isterseniz, **Telegram**'dan mesaj göndermekten çekinmeyin;* [@keyiflerolsun](https://t.me/KekikKahve)
##
> **[@KekikAkademi](https://t.me/KekikAkademi)** *için yazılmıştır..*
%prep
%autosetup -n KekikSpatula-0.7.4
%build
%py3_build
%install
%py3_install
install -d -m755 %{buildroot}/%{_pkgdocdir}
if [ -d doc ]; then cp -arf doc %{buildroot}/%{_pkgdocdir}; fi
if [ -d docs ]; then cp -arf docs %{buildroot}/%{_pkgdocdir}; fi
if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
mv %{buildroot}/doclist.lst .
%files -n python3-KekikSpatula -f filelist.lst
%dir %{python3_sitelib}/*
%files help -f doclist.lst
%{_docdir}/*
%changelog
* Fri May 05 2023 Python_Bot - 0.7.4-1
- Package Spec generated