summaryrefslogtreecommitdiff
path: root/python-Authlib.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-Authlib.spec')
-rw-r--r--python-Authlib.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-Authlib.spec b/python-Authlib.spec
index 918d6ee..e296e62 100644
--- a/python-Authlib.spec
+++ b/python-Authlib.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: The ultimate Python library in building OAuth and OpenID Connect servers and clients.
License: BSD 3-Clause License
URL: https://authlib.org/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/1e/84/3c82d181a04053fefa456dcb15edea93ffdb06071570b6cb05783f5e5fa5/Authlib-1.2.0.tar.gz
+Source0: https://files.pythonhosted.org/packages/1e/84/3c82d181a04053fefa456dcb15edea93ffdb06071570b6cb05783f5e5fa5/Authlib-1.2.0.tar.gz
BuildArch: noarch
Requires: python3-cryptography
@@ -46,20 +46,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -72,5 +72,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 23 2023 Python_Bot <Python_Bot@openeuler.org> - 1.2.0-1
+* Wed Jun 07 2023 lichaoran <pkwarcraft@hotmail.com> - 1.2.0-1
- Package Spec generated