summaryrefslogtreecommitdiff
path: root/python-11l.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-09 08:41:03 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-09 08:41:03 +0000
commit16566464a5c9b4cae9918452f6b85e7fd09607f0 (patch)
treea7d174e9abf549b54b14f43965c06d17c6545549 /python-11l.spec
parent421f8f66ce7b9f4554ceef0538230146c9aa0232 (diff)
automatic import of python-11lopeneuler20.03
Diffstat (limited to 'python-11l.spec')
-rw-r--r--python-11l.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-11l.spec b/python-11l.spec
index f7558ee..e26bb3a 100644
--- a/python-11l.spec
+++ b/python-11l.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A Python implementation of transpilers Python → 11l and 11l → C++
License: MIT
URL: http://11l-lang.org
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/af/20/1e7645bb20c928f8b6ec73707d7a39c4482268d9b6990f4de5a2719fbfd8/11l-2021.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/af/20/1e7645bb20c928f8b6ec73707d7a39c4482268d9b6990f4de5a2719fbfd8/11l-2021.3.tar.gz
BuildArch: noarch
Requires: python3-eldf
@@ -43,20 +43,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -69,5 +69,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 2021.3-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 2021.3-1
- Package Spec generated